FORUMS

Top Earners This Week
1
klausslava88 Points: 439
2
eightbitbear Points: 430
3
SpectorTM Points: 430
4
sadov Points: 409
5
Pkbx1 Points: 404
6
emunch Points: 397
7
Dalysay Points: 395
8
Hallowed Be Thy... Points: 392
9
Mr. Pokeylope Points: 387
10
Rys33 Points: 385

Alienware x51 No bootable drive...blah, blah

  • 13

I have an Alienware X51 and I'm getting the "no bootable device found" message.  I have removed the hard disk and plugged into my other computer and it never fails to find it, and I can search the contents no probs.  I have replaced the hard disk power and sata cables, and still the same issue.  Sometimes it starts, sometimes it doesn't.  I saw a video where a guy shook it to get it to work, so I wonder what the hell is wrong with it?  Is there anything I can do or is it just stuffed?

 

Thanks.

Replies • 6
Lunar
  • 2

Have you tried updating the firmware of the X51?  -and which revision X51 is it?


  • 1
I haven't updated it, is there somewhere I can be pointed to update it. Although it's not going anywhere near booting, so can I even update the firmware? I'm trying to fix it for a friend, so I'm not sure on revision. Again if you can point me in that direction I'm happy to walk it.


  • 0

Run crystal mark info on the drive (scan disk as well) when it is in another machine (or in a caddy plugged into another machine). The drive could be on the way out (if the shaking works this is only a temporary solution - percussion maintenance only will get things working for a little while and of course only works for HDD not SSD).  Back up the contents and get a new drive if crystal mark reports errors - use the opportunity to upgrade to an SDD.  Is it a win 10 or Steam OS machine?
 


  • 0

What model X51 do you have?

Have you tried F12 and select your boot HDD?