FORUMS

Top Earners This Week
1
natalyarogova Points: 914
2
nadejdamoiseeva Points: 914
3
shiryaevaelena Points: 909
4
ivanovamariya Points: 909
5
yanaryabova Points: 909
6
jannaafanaseva Points: 908
7
belovavera Points: 904
8
Pingley Points: 544
9
bobylevalarisa Points: 533
10
fsck.afs Points: 506

ARP 6.0 Bug Report

The Sheriff
  • 1

With the launch of ARP 6.0 and a lot of ARP changes, we expect there to be some issues (and already have some on file before we even launched). We'll be ironing out all the kinks over the next couple weeks. If you find a bug please make sure to report it below, but please first perform the following as with a lot of new features, caching and cookies can become out of date and cause issues. 

  1. Log out of AWA
  2. Clear your cookies and cache and close and reopen your browser
  3. Log in and try to replicate your issue

If you can duplicate the problem, please leave a post with the following information:

  1. Description of problem
  2. Current browser
  3. A screenshot if applicable

We may contact you for more details either through reply on this thread or in a private message. 


Known Issues 4/13/22

  • ARP Progress log delayed. Coming very soon. 
  • Marketplace redirects to homepage - This happens when a user uses the "remember me" function and stays logged into the site after reopening the browser. Simply log out and back in, and the marketplace will be accessible. We are working on a fix.  Fixed 4/13
  • Some missing borders and duplicate borders appear in your personalization section
  • Some avatar items are not fitting correctly. These will be fixed soon. 
  • Badge selector has some display issues for some users.  
Edited
Replies • 126

  • 3

Some achievements still not working: friends and badges.


  • 1

I keep getting "Error 503 - first byte timeout" when opening my profile. It goes away after a couple of reloads of the new, improved and much slower website however.

Microsoft EdgeVersion 100.0.1185.39 (Official build) (64-bit)... Yes, I cleared my cache and all the expected recommended advice. I cleared everything for that matter.

Screenshot: 2022-04-13.png

 


The Sheriff
  • -2
Hellbound Heathcliff said:undefined

The site will be slow for the first half of the day today as everyone recaches the entire site. Its an annoying process that has to occur when we do a major update like this. But it wont be an issue in a bit.  


Galactic
  • 3

I think the ARP from "Time on Site" is not registering. When I logged in, I had 506 ARP to spend (500 as a tier 3 reward, 4 from daily login, 2 as a streak reward.)
Then I got 30 ARP for today's quest and an additional 15 for watching a stream. If I add the 5 ARP from "Time on Site", I'll end up with 556 ARP, however my dashboard displays exactly 5 ARP less.

https://imgur.com/a/WbeETac

Edit: I just realized that I can't add a hyperlink or a picture to an existing comment. Some editing functionalities seem to be broken.
 

edited

  • 4

Not only those new avatars ugly as hell, they don't even work correctly with borders.


Pessimistic Optimist
  • 3

What happend to borders??? There were so many I've earned through the years - and now looks like there's just a handful, and many of them are repeated. I have 2 Ice and 2 Fire borders, and... And in total it's just 20 "unique" borders + 14 more duplicates. Gone now are Roses and Web and other cool ones... If those will be available now from Marketplace - it's just adding insult to injury, honestly.


  • 2

Points for viewing Twitch are still awarded either for a very long time, or not at all.sad


  • 1

Twitch points haven't been rewarding for a week or so now for me.  Just on a select few streamers.

Also the badges part of the profile customization is broken.  I can seamingly load an infinite number of badges onto my profile but at least they don't get applied to the forums.

Firefox 99.0.1 64bit

and I can't access anything in the menu (while im editing my message) to do embed a screenshot or add a link.

edited