FORUMS

Top Earners This Week
1
thomasoconnell Points: 31 Lv 2
2
Maretoh Points: 22 Lv 30
3
Karkas12 Points: 20 Lv 30
4
KhraFiros Points: 20 Lv 16
5
s3rxus Points: 20 Lv 30
6
DjukaDev Points: 20 Lv 24
7
hpeter1 Points: 20 Lv 8
8
ohms_uk Points: 20 Lv 30
9
Fargus007 Points: 19 Lv 18
10
Lögreglan Points: 19 Lv 21

What's in the box not functioning

  • 37

Go to the "What's in the box" daily quest. 
Click on "Start Quest"
All I get is a wide but short black box with an x in the corner for closing it. 
Just started doing that last night.

Replies • 10

same for me


Been this way for days for me. Tried it in other browsers, tried the "this frame -> show only this frame" trick, no luck at all. Site's just broken.


I've had this same problem for the last few days when using Firefox. It appears that you still get the credits for opening the box even though the animation doesn't appear so keep an eye on your points and make sure they were applied.

They really need to fix this garbage. I don't have problems with Firefox on other sites and it used to work fine here as well before they decided that we needed this stupid update.


No quest has worked for me in Firefox for the last week+, but they work in Chrome. Pain in the ass, what site these days doesn't work in Firefox?


It's been back and forth for me.  One day nothing works in FF, the next it breaks in Chrome.  The last few days the 'what's in the box' was broken in both, but at last in FF it would auto-apply points.  Today that's not happening.  This entire new site experiment is a massive failure.  Of course AWA won't admit that and revert back to something that actually works.  They prefer losing long-time and loyal members, who are fleeing this site in masses.  It's 2019 and they can't even get a website to work for 2 days in a row.  Pathetic.


I couldn't get it to work in Firefox, Edge or Opera; however it did work in Chrome


I posted about this earlier with the other Xbox and Gears 5 contests. Still happening for me and interesting it is mentioned Firefox. Will try another browser just to enter. But Firefox is my go to and hopefully it is addressed.


I use Opera, and both games worked but both box game and puzzle still says incomplete with 0 points. With refresh and logging in and out, still nothing. Box game lets me do it again, and again and nothing happens. Broken


Black Box for me