15 R3 m.2 960 EVO ssd problem

15 R3 m.2 960 EVO ssd problem

  • 5

Archeopterix

Good morning! 

A few weeks ago I attempted upgrade my 15 R3 with a Samsung 960 EVO m.2 ssd. The system ran it just fine, all I had to do was make a partition. Once I did that, it would work flawlessly (without benchmarking but still fast) as another storage space. I cloned the hard disk to the 960 in entirety using maxim reflect 7 and I have read that if you want to make it a boot disk you had to  switch to ACHI in the BiOS. I made sure the take out the hard drive and only boot from the SSD but had no luck no matter what I tried. The system would not boot from the ssd in anyway and it would show "no media present." In my BiOS I noticed I had no 3rd boot option just two (IPv4 and IPv6) and nothing else. After multiple attempts and failures, I eventually returned the 960 and haven't tried anything since. 

I read a day or two later that the 960 evo is not supported on the 15 R3 for whatever reason but I noticed with the last BiOS update I do now have a third boot option in bios. I am wondering if the 960 is supported now or is there a list of SSDs that I can make a boot drive out of or perhaps I missed a step somewhere? 

I love the living heck out of this thing, runs beautify (just a little slow the hard disk only for me). does everything without a fuss and max graphic settings don't make it even break a sweat. 

Appreciate any and all support!

Arch 

15 R3 1TB HDD GTX1060 i5 7th gen 8gb ram 

Replies 1

AW_Alex

The Samsung EVO 960 SSD is not compatible with Alienware laptops. The recommended one is the Samsung PM951.

Also, doing a clean OS installation would be better that cloning the drive.