Alienware M18x R2 - Something up with my laptop, spamming ----------------------- Symbol.

Alienware M18x R2 - Something up with my laptop, spamming ----------------------- Symbol.

  • 8

TugBot

Greetings.

I tried starting my laptop this morning and it made the beep noise when you like have a key pressed down on the keyboard.

Upon starting up if I go into anything that requires typing all I get is the Minus symbol spammed -----------------------------------------------------------------------------------------------------------------------------------------

It does not stop!!!!

I even unplugged my keypad, disabled touch pad. Put it back together and turn power on and it still makes beep noise and once booted up it still spams --------------------------------------------------------------.

I even did a factory reset. Upon inputting password for windows its doing it again -----------------------------------------

This has got me stumped, usually pretty good at fixing things but this.....almost ready to throw the thing in the bin seriously. Alienware only replaced graphics cards and monitor last year as well as a new keypad.

 

Anyone have any ideas?

 

Thanks

Replies 7

lexie2

My brother had the same issue a few weeks ago ;-)

Solved it for him by removing the battery, remove the power plug aswell (so NO power attached!) then hit the powerbutton a few times. Then place back the battery and plug it back in. Start your laptop as normal and see if its gone.

Good luck!


Canesman

You should reset the CMOS. That should fix your issue.

 

  1. Disconnect the system from external power source, remove main battery on a laptop.
  2. Remove the computer cover and locate the CMOS coin cell battery (Figures 2: Desktop or 3: Laptop)

  3. Remove or disconnect the coin cell battery

  4. Press the power button for at least 10 seconds to drain all residual power from the system

  5. Re-insert or re-connect the coin cell battery

  6. Assemble the unit and verify functionality

  7. When the system is powered on, it will warn that the date and time is not set, indicating a successful reset


TugBot

Thanks for replies I tried this and it didnt fix it.

I booted up before and loaded a game and it stopped.

It seems to come and go, no idea whats doing it, have removed external keyboard, mouse, power and just tried batter and laptop touchpad/keyboard and it still spammed ----------

I am due to update in a couple months and seriously not looking at another Dell product.

All I have ever had with this 5k laptop is non stop issues. Graphics cards have died, keypad twice, monitor and they also replaced motherboard once. For such a high end laptop they sure use cheap ass parts.

 

I will just build another desktop I think, easy to replace parts and a lot cheaper as well. And I know what parts I get.

I already have x2 XPS Bricks that are good for display in my man shed as paper weights. Expensive paper weights.


MorbidMonk

Have you tried support.  Even if out of warranty they still help with some stuff. 


exxtremy

If it beeps more then once, look at the number of beeps it shows an error had and error regarding my video card, not realy sure what it was but the service fixed it, said something about the video card chip not being glued to the board corectly or something like that, so if it has multiple beeps check it on the forums for what error it is.


TugBot

Doesnt beep anymore, it is random. Beeps 4 times if it does then starts.

Has not beeped for a few days but still spams --------------------------

If I restart multiple times sometimes it fixes itself and wont spam -----------------------


fadingfool

Sounds like the - key is actually stuck.  Blow some compressed air through the keyboard to see if that shifts whatever is stuck - if not yo may need to pop the key off.