GPU - Alienware 13 R3 extremely poor performance and terrible benchmark score

GPU - Alienware 13 R3 extremely poor performance and terrible benchmark score

  • 4

froncz

Hello,

 

I recently bought an R3 Alienware 13 (i7-7700k 2.8 ghz, GeForce GTX 1060, 16GB RAM) and it does literally nothing in games. I tried Overwatch and PUBG and can't even reach 60fps on very low settings (dips below 30) while it should be running high/ultra easily. On medium/high/ultra settings the performance is unbearable (below 10fps - literally not playable).

 

The performance is really abysmal - see my Fire Strike score for reference: https://www.3dmark.com/3dm/22276882 It seems to me that the problem has to be with the 1060 - I just don't know if it's the settings (e.g. power) or something is wrong with the card itself. I'm not an expert but it seems to me the clock speeds are super-low? What is happening?

 

I did some searching and tried to tackle the obvious potential issues - checked  power settings (already high perf) and adjusted Nvidia drivers (deleted GeForce Experience, installed a clean new driver with guru3d). Tried a bunch of other stuff (checked if the GF1060 is preferred GPU processor in the NVidia control panel, turned off all background apps, turned off Alienware sound control and other unnecessary stuff). Nothing seems to work. The system is brand new but with that performance I could just as well use my office computer for gaming.

 

I tried to reach a tech rep but apparently all the Alienware contact websites don't work (I'm EU-based)?

Replies 1

fadingfool

First thing is the laptop plugged in?  Second download GPU-Z and are you able to select the 1060 and run the Render test?  I do get a similar issue with my 17xR4 and I have to have the laptop turned off, plug in the power cable first, plug into the wall and then fire up the laptop.  From you results it looks like the 1060 is not being used and you are running off the IGPU.