FORUMS

Top Earners This Week
1
ieve97 Points: 1,028
2
slaimo1000 Points: 867
3
salimlacolomb Points: 767
4
Hoang Marcel Points: 362
5
sadov Points: 359
6
Zero3ffect Points: 352
7
nick_kharkov Points: 329
8
elher Points: 329
9
Alex1_ Points: 297
10
coolng Points: 283

defyboundaries Unsupported web browser pop-up

  • 1

I'm using Microsoft Edge Version 101.0.1210.53 (Official build) (64-bit) to visit Alienware Defy Boundaries but a pop-up appears stating that Edge ≥ 79 is required.  Is the check only looking at the last two digits of the version number so it thinks I'm using version 01?

 

Edited
Replies • 0