Windows Hello Not Working

Windows Hello Not Working

  • 6

aniketvcool

Dear Team,

 

I own an Alienware 17 R4 which had come pre installed with Windows 10 Home but recently I have upgraded to Windows 10 Pro version.

 

It was a clean install and I have already installed the latest drivers for Tobii Eye Tracking (Version 2.11.1)

 

When I try to set up facial recognition, I get an error message saying " Could not turn on camera "

 

I am attaching the error message from event viewer screen. Also, pasting the error message here :

 

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{D63B10C5-BB46-4990-A94F-E40B9D520160}
 and APPID
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
 to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

 

37f18e03-e89f-4eb3-b563-2442a97d072e?upload=true

 

I have tried the following steps as suggested on the web but it did not help :

 

1. Open Regedit.
2. Go to HKEY_Classes_Root\CLSID\*CLSID*.
Note: *CLSID* stand for the ID that appears in your event viewer error. In your case, it's {C2F03A33-21F5-47FA-B4BB-156362A2F239}.
3. Right click on it then select permission.
4. Click Advance and change the owner to administrators. Also click the box that will appear below the owner line.
5. Apply full control.
6. Close the tab then go to HKEY_LocalMachine\Software\Classes\AppID\*APPID*.
Note: *AppID* is the ID that appears in your event viewer. In your case it's {316CDED5-E4AE-4B15-9113-7055D84DCC97}.
7. Right click on it then select permission.
8. Click Advance and change the owner to administrators.
9. Click the box that will appear below the owner line.
10. Click Apply and grant full control to Administrators.
11. Close all tabs and go to Administrative tool.
12. Open component services.
13. Click Computer, click my computer, then click DCOM.
14. Look for the corresponding service that appears on the error viewer.
15. Right click on it then click properties.
16. Click security tab then click Add User. Add SYSTEM then apply.
17. Tick the Activate local box.

 

Replies 5

lelelelele

Someone helped u ?? or u need it ?


aniketvcool

Hi,

Yes I need help because it is still not working. And yeah no one has reached me with a solution.

I have installed all the drivers, even the Tobii driver is the latest from Tobii website (2.11.1) however it is still not working :/

Any help will be appreciated, thanks


aniketvcool

bump!



Heresnowhy

Yup, my 13R3 and 15R3's Windows Hello works fine.  Nothing I have done fixes it on my 17R4.  I've emailed and spoken to Dell tech and Tobii, both blame Microsoft and state there is no fix at this time.  Some have had success rolling back the Tobii software to version 2.6, it did have some effect for me, after doing this, the Hello setup was message changed from "Hello is not available on this device" to "Setup Hello for faster login blah blah blah."  It still didn't work though, couldn't locate the camera.