Alienware 17 won't start

Alienware 17 won't start

  • 12

ryusyuki1

Hello everybody.

I am trying to fix an alienware 17 with the model number ALW17-4689sLV.

What's happening is the screen is completely black and the backlight of the monitor is on. I can hear the fans go up to full speed but I can't see anything. It seems as though nothing is happening.

I tried to remove all the components 1 by 1 and same problem. RAM, hdd, battery, same thing.  Also removed the cmos battery and put it back in. 

Any suggestions?

Replies 13

ryusyuki1

any ideas?


ryusyuki1

bump


xbitTedE

Start ur system in safe mode.


ryusyuki1

tried it. Nothing popped up on the screen still.


CODEx_Vip3r

I have had an issue where the screen won’t come on but usually there are beeps associate with that. Have you tried plugging in an external monitor?


ryusyuki1

yes I have tried plugging it in another monitor. It didn't show anything. There is also no beeps. It turns on and the fan starts spinning and that's it. Nothing displayed on the screen.

 


Wskrs

What was the last thing you did prior to the last good shutdown?

Can you go into the BIOS setup by hitting F2 as you boot it and does the screen work for that? 

 


ryusyuki1

I don't actually know because this is someone else's laptop. He's not really tech savvy, so I doubt he would have tried to update the bios. I tried mashing F2 but still no luck.


ryusyuki1

Still trying things, and nothing is working. It's pretty frustrating because it seems like everything is powering on correctly...


FluffyTheWalrus

This might seem a bit silly sounding have you tried a different Power Brick for the computer it is possible that its not getting quite enough power to post. I have seen this happen in an ASUS computer with a dedicated GPU. Also consider removing the battery as if its faulty it could be causing these issues as well. So let me put this into steps on what you should try.

 

1. Remove the rechargeable battery try powering it on with just the power supply

2. Try a different power supply with the battery not connected

3. Replace the power supply

4. replace the battery

I hope this helps