Replies 1256

MaD GEOFFRY

wish it worked on 14

Tyronias

Any news on if they'll make one compatible with the Alienware Alpha? Because... That would be incredible.

Game7a1

Rdevilz said:

I mean, 

I have better perf with the gtx 860m than my R9 290x on league of legend.

I have flickering with the amplifier on league of legend and bad perf, but works on other game like tomb raider and cod mw

Have you updated to the latest AMD driver?

*Something Something Soon™

Boyling460

Do you need an Alienware 13?

Would an Alienware Alpha do?

 

Game7a1

Boyling460 said:

Do you need an Alienware 13?

Would an Alienware Alpha do?

 

No Alpha. 13 and future laptops will support GA.

*Something Something Soon™

xer0h0ur

Rdevilz said:

I mean, 

I have better perf with the gtx 860m than my R9 290x on league of legend.

I have flickering with the amplifier on league of legend and bad perf, but works on other game like tomb raider and cod mw

Unless you're using the new AMD Omega driver, all past drivers didn't have official support for the Graphics Amplifier. 

Yeah, well, you know that's just like, ugh, your opinion man.

draconoth

huh did not know about alienware came out with one of these wonder how well it works

CarbonBased820

Hey all,

Recieved my Graphics adapter about two weeks ago, my 13 arrived today. Installing the 780ti was simple, connection is great and performance in benches so far is fantastic. I was wondering how you guys are doing on fan noise coming from the adapter. Right now, my GA fanis running full tilt and drowning out everything on my desk. I can;t even tell if the fans in the 13 are spinning, and the ti's fan (reference style) is totally overwhelmed too.

Reboot is not helping. Just wondering if anyone else was having this phenomena, and if/how you fixed it?

AW15r3

Game7a1

CarbonBased820 said:

Hey all,

Recieved my Graphics adapter about two weeks ago, my 13 arrived today. Installing the 780ti was simple, connection is great and performance in benches so far is fantastic. I was wondering how you guys are doing on fan noise coming from the adapter. Right now, my GA fanis running full tilt and drowning out everything on my desk. I can;t even tell if the fans in the 13 are spinning, and the ti's fan (reference style) is totally overwhelmed too.

Reboot is not helping. Just wondering if anyone else was having this phenomena, and if/how you fixed it?

Monitor the temps of the laptop and GTX 780 ti (use HWMonitor).

*Something Something Soon™

CarbonBased820

Laptop is idling in 41-43 range, upper limit of 57 with a double run of 3dmark (which scored a 6319), GPU has idle in the mid 30's. It topped out at 96 during the benchmark. This is with the GA fan unplugged because it was really driving me insane.

I know the 96 is a high and I can tweak that with a more agressive fan profile for the GPU, but that still doesnt explain why the Graphics Amp fan is running full bore when the machinery is at idle and the temps are more than acceptable. For the time being I guess I'll just leave it unplugged as its a much more tolerable experience. Now its silent.

I also imagine temps will go down even further as Im sending this card (EVGA 708ti SC) in for a 980 ACX via the Step-Up program, I may just opt to leave the fan unplugged forever.

AW15r3